Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress Reply To: WordPress/PHP Installation Problem

Discussion in 'Misc WordPress Requests' started by cchildspi, Feb 15, 2018.

  1. cchildspi

    Guest

    Reply To: WordPress/PHP Installation Problem, by cchildspi

    William, I have copied your advice for when I try to continue. Just for kicks and giggles, I completely started over on my original sd card. I uninstalled everything (Apache2, MySQL, PHP, WordPress) and reinstalled to try again. I’m still getting the actual .php code instead of the content. It bothers me that I cant find the culprit. For those of you that don’t know, the tutorial has you install Apache 2, PHP and PHP module for Apache, and then onto WordPress setup. I installed Apache 2 and tested. No Problem. Step 2 Install PHP and PHP module for Apache. The installation portion went just like it was supposed to. The tutorial then has you test the PHP. It has you enter in the index.php file:

    <?php echo “hello world”; ?>

    At this point the output should be:

    “hello world”

    But the output I get is:

    <?php echo “hello world”; ?>

    That should have been my first clue that I was going to have problems when I got to the WordPress .php items at my first attempt at this project. But being new, I had no idea. I just continued the tutorial. Now that I have tried on numerous occasions I am stopping here just to see if a solution can be found. If anyone knows where I went wrong, please chime in. This is the tutorial I was following.

    https://www.raspberrypi.org/documentation/remote-access/web-server/apache.md

    Reply To: WordPress/PHP Installation Problem
     
    #1

Share This Page

Monarch Social Sharing Plugin