Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress Reply To: WordPress and PHP 7.1

Discussion in 'Misc WordPress Requests' started by kvark, Oct 14, 2017.

  1. kvark

    Guest

    Reply To: WordPress and PHP 7.1, by kvark

    I have connected on a hosting of PHP 7.1 (several websites including on WordPress there). After that on the website itrezultat.ru mistakes have appeared
    Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /var/www/ph343486/data/www/itresultat.ru/wp-includes/plugin.php on line 600<
    where it is necessary to correct?


    Reply To: WordPress and PHP 7.1
     
    #1

Share This Page

Web Hosting