Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress Reply To: Fatal error: require_once(): Failed opening required

Discussion in 'Misc WordPress Requests' started by t-p, Jan 28, 2018.

  1. t-p

    Guest

    Reply To: Fatal error: require_once(): Failed opening required, by t-p


    Good morning, I downloaded WordPress to install it on my local server

    To make sure all files are installed, try MANUALLY updating. Download WordPress again and unzip it. Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings. Please read the Manual Update directions first.

    Reply To: Fatal error: require_once(): Failed opening required
     
    #1

Share This Page

Monarch Social Sharing Plugin