Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix WP 4.9 Plugin Problem No Edit Link

Discussion in 'Misc WordPress Requests' started by montanan, Nov 28, 2017.

  1. montanan

    Guest

    WP 4.9 Plugin Problem No Edit Link, by montanan

    Yesterday I updated my plugins and they all failed. This happened after the site was automatically updated to 4.9. It appears they are all updated because there are no updates available. However, all of the edit links are missing. I am getting a few red bars with errors on failing to load parts of plugins. Not sure if this is related.

    I cleared the cache. I tried new browsers with no change. I also tried a different install with a backup installed (WP Migration). The same thing happened only after I updated to 4.9.

    Last I did a new install on my localhost with the newest download of WP 4.9. and did nothing else but install Jetpack and still no edit button.

    WP 4.9 Plugin Problem No Edit Link
     
    #1

Share This Page

Web Hosting