Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Widgets Menu doesn’t react anymore after upgrade from 4.8.3

Discussion in 'Misc WordPress Requests' started by oct17, Nov 16, 2017.

  1. oct17

    Guest

    Widgets Menu doesn’t react anymore after upgrade from 4.8.3, by oct17

    After update to 4.9 I can’t use the Widgets page anymore, nothing reacts, nothing happens. Customizer doesn’t work either.
    It shows the following JS errors:

    [Error] TypeError: Language code must have format 2-3 letters and. optionally, hyphen, underscore followed by 2 more letters
    language (mediaelement-and-player.min.js:12:4454)
    (anonyme Funktion) (mediaelement-and-player.min.js:12:12009)
    i (mediaelement-and-player.min.js:12:259)
    e (mediaelement-and-player.min.js:12:422)
    Globaler Code (mediaelement-and-player.min.js:12:438)

    [Error] ReferenceError: Can’t find variable: MediaElementPlayer
    (anonyme Funktion) (mediaelement-migrate.min.js:1:363)
    Globaler Code (mediaelement-migrate.min.js:1:1179)

    [Error] TypeError: undefined is not a function (near ‘…).mediaelementplayer(c)}var c={};return{…’)
    a (wp-mediaelement.min.js:1:615)
    i (load-scripts.php:2:27455)
    fireWith (load-scripts.php:2:28215)
    ready (load-scripts.php:2:30018)
    K (load-scripts.php:2:30374)

    [Error] TypeError: undefined is not an object (evaluating ‘e.hasClass’)
    (anonyme Funktion) (wp-auth-check.min.js:1:1541)
    dispatch (load-scripts.php:3:12450)
    handle (load-scripts.php:3:9179)
    trigger (load-scripts.php:3:11579)
    trigger (load-scripts.php:9:8280)
    (anonyme Funktion) (load-scripts.php:3:18999)
    each (load-scripts.php:2:2886)
    each (load-scripts.php:2:851)
    trigger (load-scripts.php:3:18972)
    (anonyme Funktion) (heartbeat.min.js:1:2973)
    i (load-scripts.php:2:27455)
    fireWith (load-scripts.php:2:28215)
    y (load-scripts.php:4:22733)
    c (load-scripts.php:4:26927)

    Tried changing to a default theme, same result. Any ideas?

    Widgets Menu doesn’t react anymore after upgrade from 4.8.3
     
    #1

Share This Page

Web Hosting