Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix When I click “Log In To WordPress” an open/save dialogue box pops up??

Discussion in 'Misc WordPress Requests' started by ttb2018, Feb 5, 2018.

  1. ttb2018

    Guest

    When I click “Log In To WordPress” an open/save dialogue box pops up??, by ttb2018

    First of all, thanks in advance to anyone who may be able to help me. This may be a bit long in the interest of thoroughly explaining my problem.

    I am using the latest version of FireFox, I’m on a laptop running the latest version of Windows 10, and I was notified this afternoon that WP has updated to 4.9.3.

    I’ve been working on my wordpress.org site most of the day with no issues. The site is not live yet since it is currently a work-in-progress, so it still displays a “Coming Soon” page.

    I went in to my dashboard a bit ago to change my admin email address and when I clicked on “Save Changes”, a dialogue box popped up that is the same type of dialogue box that is presented when downloading a file and being prompted to either open or save that file to your computer.

    At first I thought perhaps the system was just having some type of brainfart and didn’t think much of it. I went out to my email to confirm the email address change (as WordPress indicated would need to be done in order to activate the new contact email), but when I clicked on the link in the email to confirm the address change, the same thing happened – a dialogue box popped up prompting me to open or save a file.

    At this point, I went out to my webhost (BlueHost) and logged in to my dashboard/portal. When I click on “Log in to WordPress”, the same thing is happening – a dialogue box prompting me to either open or save a file. No matter what I try to do that requires logging in to WordPress, I am presented with this dialogue box.

    I did receive an email this afternoon telling me that WordPress had updated to WordPress 4.9.3. At this point, I’m not sure if the issue is related to the update, or something else is going on and the issue is totally coincidental to the update. All I can say is that I’ve searched the forums to try and find a possible solution, but the overwhelming majority of what is here seems far beyond my technical capabilities.

    Also, I had to set up an entirely new account and password to be able to log in and post here in the forums. I’m not sure if that’s normal, or if I should’ve been able to log in with the same credentials I use for my WP site?

    When I click “Log In To WordPress” an open/save dialogue box pops up??
     
    #1

Share This Page

Monarch Social Sharing Plugin