Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Website broken after update and new Plugin: Warning: require_once(/home/attechn/

Discussion in 'Misc WordPress Requests' started by jadmon, Feb 1, 2018.

  1. jadmon

    Guest

    Website broken after update and new Plugin: Warning: require_once(/home/attechn/, by jadmon

    After installing Google Fonts plugin as well as a WordPress update to 4.9.2 the site prompted the following errors:

    Warning: require_once(/home/attechn/public_html/wp-includes/pomo/plural-forms.php): failed to open stream: No such file or directory in /home/attechn/public_html/wp-includes/pomo/translations.php on line 10

    Fatal error: require_once(): Failed opening required ‘/home/attechn/public_html/wp-includes/pomo/plural-forms.php’ (include_path=’.:/opt/php54/lib/php’) in /home/attechn/public_html/wp-includes/pomo/translations.php on line 10

    I’m not sure what translations.php is. Some guidance on this topic would be greatly appreciated.

    Website broken after update and new Plugin: Warning: require_once(/home/attechn/
     
    #1

Share This Page

Monarch Social Sharing Plugin