Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Standard search not working

Discussion in 'Misc WordPress Requests' started by wassa, Dec 6, 2017.

  1. wassa

    Guest

    Standard search not working, by wassa

    The standard search that is running as part of my word press site is not working. I have tried creating a search.php file that uses Google CSE, but this never gets invoked. If I delete there search.php in the child-template folder, or the i-excel folder I still get no results.

    If I search for product in the woocommerce section of the site then I find products.

    I have read a number of different post to try and find the error, but cannot come right.

    would prefer to use the Google CSE – and tried the option posted: https://techwelkin.com/use-search-box-of-wordpress-to-send-query-to-google-cse

    But I have deleted that search.php file now (in the child template folder)

    Standard search not working
     
    #1

Share This Page

Web Hosting