Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Site is caching pages when caching settings turned off

Discussion in 'Misc WordPress Requests' started by danigehm, Nov 27, 2017.

  1. danigehm

    Guest

    Site is caching pages when caching settings turned off, by danigehm

    Hi folks,

    I am having troubles with my site caching content for not-logged-in viewers when I do not want it to. As you can see on this page, I have an ‘ornament’ that should load a new statement each time the page is refreshed. If you manually refresh ignoring cached content (Shift + F5 in Chrome) it works, but not if you just refresh normally.

    It DOES work when I’m logged in to the site as an admin.

    It looks like I have a setting for Endurance Cache in my Settings menu, and I’ve set it to Level 0 (off). I also have the WP Super Cache plugin and it is set to “off.”

    I also tried disabling caching through .htaccess using this reference: https://wp-mix.com/disable-caching-htaccess/

    Any help would be much appreciated.

    Theme: Onepress v1.4.3
    Plugins installed: Contact Form 7, Duplicate Post, Jetpack, Random Content by Endo Creative, WP Super Cache, WPBakery Page Builder

    Site is caching pages when caching settings turned off
     
    #1

Share This Page

Web Hosting