Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix security for wp4.9.4 : plugin security scanner found something?

Discussion in 'Misc WordPress Requests' started by nicopointcom, Feb 9, 2018.

  1. nicopointcom

    Guest

    security for wp4.9.4 : plugin security scanner found something?, by nicopointcom

    Hello community,

    On two websites : https://www.nicolaskaragiannis.com and https://www.adp-nuances-chromatiques.com , my plugin ” plugin security scanner” found one vulnerability, that i think is about the new wordpress core update.

    -Here is the message i got in my wp dashboard :

    Vulnerability found: WordPress <= 4.9.4 – Application Denial of Service (DoS) (unpatched) — View details

    Scan completed: 1 vulnerability found.

    -And here is the detail log :

    https://wpvulndb.com/vulnerabilities/9021

    After contacting my webhoster, they told me that for them, after a security scan, all is good. But i am not convinced.

    Could someone exlplain me this log and of course if its dangerous? i still got this warning message from this plugin in my dashboard.
    (I made the wp update 4.9.4 anyway)

    Thanks

    Nico

    security for wp4.9.4 : plugin security scanner found something?
     
    #1

Share This Page

Monarch Social Sharing Plugin