Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Scrape Nonce failed

Discussion in 'Misc WordPress Requests' started by shackbill, Feb 19, 2018.

  1. shackbill


    Scrape Nonce failed, by shackbill

    Hope its ok to hijack this thread instead of starting a new one. I too am having this issue with all my websites – wordpress 4.9.4. They are hosted on SITEGROUND. I have De-Activated ALL plugins and reverted to TwentySeventeen theme and still get the same problem.

    I have tested this on PHP v and 7.2 with the same result. Siteground support has made an attempt to check all logs, errors and configs and find same problems.

    I have installed and run WP HEALTH CHECK with all plugins de-activated and i get the following errors:

    Background Updates: The WP_AUTO_UPDATE_CORE constant is defined and enabled.
    WordPress security and maintenance releases are blocked by define( ‘WP_AUTO_UPDATE_CORE’, false );
    Loopback Request: The loopback request to your site failed, this may prevent WP_Cron from working, along with theme and plugin editors.<br>Error encountered: (0) cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes recei

    I also have a few websites at GoDaddy, also running wp 4.9.4 and i cannot edit theme .php files there either but i get a different message – Unable to communicate back with site to check for fatal errors, so the PHP change was reverted. You will need to upload your PHP file change by some other means, such as by using SFTP.

    Heres a image link showing example.. Screape Nonce Failed

    Any guidance would be greatly appreciated


    Scrape Nonce failed

Share This Page

Monarch Social Sharing Plugin