Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Your PHP installation appears to be missing the MySQL extension...

Discussion in 'Misc WordPress Requests' started by Steve Stern, Mar 2, 2018.

  1. Steve Stern

    Guest

    Reply To: Your PHP installation appears to be missing the MySQL extension which is require, by Steve Stern

    WordPress technically will run on 5.2, but only the 5.6 and 7 trees are still supported by the PHP developers.

    If the issue is FCGI, you may have php-fpm misconfigured.

    This is not really a WP issue; it’s sysadmin stuff. If you pop over to the IRC channel, there are several folks who can either help with getting your php properly configured or refer you to more specific channels like httpd and php for more detailed stuff.

    Reply To: Your PHP installation appears to be missing the MySQL extension which is require
     
    #1

Share This Page

Monarch Social Sharing Plugin