Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Wordpress 4.9.x: Editing Themes/Plugins (Unable to communicate...

Discussion in 'Misc WordPress Requests' started by BearlyDoug, Dec 20, 2017.

  1. BearlyDoug

    Guest

    Reply To: Wordpress 4.9.x: Editing Themes/Plugins (Unable to communicate error) temp fixes, by BearlyDoug

    @clorith, your summary is correct. Excellent catch on the theme question. Confirmed that when I switch to the transcript Gabfire Theme, I get the error. I do not get it on the default theme.

    I had to temporarily restore the three files I replaced with 4.8.3 files back with the 4.9.1 files to recreate the error.

    I can confirm, again, that the theme itself (“transcript” by Gabfire Themess) is the “instigator” here.

    FYI, I did a recursive search on “session” and “session_start” on that theme. No instances of that were found.

    Reply To: Wordpress 4.9.x: Editing Themes/Plugins (Unable to communicate error) temp fixes
     
    #1

Share This Page

Monarch Social Sharing Plugin