Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Updating Permalinks results in a white screen

Discussion in 'Misc WordPress Requests' started by joelp3, Mar 3, 2018.

  1. joelp3

    Guest

    Reply To: Updating Permalinks results in a white screen, by joelp3

    Hi t-p,

    Thank you for you help. I reset everything back to default, all files being in the root folder.

    No .htaccess file existed, so I uploaded one that shown in the article you referenced, http://codex.wordpress.org/Using_Permalinks.

    The code I placed in the file is as follows

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    I then went back to the settings > Permalinks, and select the first one, Plain. I click on Save. The page says my Permalink structure was updated. I then go look at the contents of the .htaccess file and notice that the code changed to the following

    # BEGIN WordPress

    # END WordPress

    If I go back and try to select another setting for the the permalinks, then I continue to get a white page.

    I have a ticket open with my service provider, maybe it is a server setting.

    Reply To: Updating Permalinks results in a white screen
     
    #1

Share This Page

Monarch Social Sharing Plugin