Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Trying to change permalinks back to postname is not working...

Discussion in 'Misc WordPress Requests' started by sariee, Nov 17, 2017.

  1. sariee

    Guest

    Reply To: Trying to change permalinks back to postname is not working (changed to plain in, by sariee

    Hi Jackie

    It is a single site installation. (Our main website is not wordpress, but we do have two WPs in separate directories: our blog set up by someone else a long time ago, and then this new one)

    Anyway I’m much happier today. Last night I did a manual backup of files & database. I’ve also installed Updraft and done a backup that way. I decided on doing both types of backups, having experienced not being able to get into the site at all.
    Then I updated WordPress, updated our theme, updated all the plugins that needed it, including, nervously, the one that gave the horrible crash when I’d deactivated it.
    Then I backed up again

    And best of all I’ve just solved my original error with the sub-page!
    Having experimented with other page & sub-page combinations I realised it was just one top level page that was the issue. Not really sure, but I think it must have been a conflict between a custom post type name or category name and the page slug name, because changing the slug made it work ok. If only I’d known it was that simple originally, sigh. Oh well, I’ve certainly learned a lot in the last couple of weeks and it was better to experience a crash at this early stage of development.

    Many thanks again! It’s really good to know that there is support here. Though I’ll aim not to need it again for a while

    Reply To: Trying to change permalinks back to postname is not working (changed to plain in
     
    #1

Share This Page

Web Hosting