Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: plugin installed but not showing up as installed

Discussion in 'Misc WordPress Requests' started by Mateus Getulio Vieira, Dec 16, 2017.

  1. Mateus Getulio Vieira


    Reply To: plugin installed but not showing up as installed, by Mateus Getulio Vieira

    Do the plugins (either old and new versions) have the same name?
    That could been causing conflicts whenever the WordPress try to decide which files to use (even if the folders at plugin ftp directory have different names).

    Instead of deleting the old plugin through wp-admin and risking to lose your media files you can access the plugins ftp directory, create a new folder named “old” or “backup” and then move the whole old Media Grid plugin to this new folder.
    After that, it will disappear from the wp-admin plugins list.
    This will allow you to go back to the old version at any time and avoid WordPress from choosing the wrong files from this old version.

    After that you’ll be able to proceed with what the Media Grid Tech Support indicated.

    I assume they’ll ask you to install the new version after deleting the old one. You said you couldn’t install the new version manually, didn’t you?
    Have you followed the instructions from the Codex tutorial? https://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    Another thing, once the Media Grid Tech Support said this old plugin isn’t theirs, that could mean that even the name being the same, those plugins could be two completely different things, in other words they can be incompatible. If that’s the case you might need to start to build the galleries all over again in this new plugin you just acquired.

    Please let me know if I got anything wrong.

    Reply To: plugin installed but not showing up as installed

Share This Page

Monarch Social Sharing Plugin