Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: has_cap was called with an argument…

Discussion in 'Misc WordPress Requests' started by Josiah S. Carberry, Dec 8, 2017.

  1. Josiah S. Carberry

    Guest

    Reply To: has_cap was called with an argument…, by Josiah S. Carberry

    Thanks for that tip, Aris.
    I’m not sure that plugin will be of any use to me. The plugin causing my issue has nothing to do with managing user roles and capabilities. It has a completely different purpose, but it happens to make a call to that deprecated user level function. Unless the plugin you suggest filters that call and replaces it with a call to an equivalent capabilities function, it will not help me.
    So, my question still stands. Where can I find a list of the deprecated user level functions?

    Reply To: has_cap was called with an argument…
     
    #1

Share This Page

Monarch Social Sharing Plugin