Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Error After 4.9 – Unable to Edit the Theme & Backup Plugin Stop Working

Discussion in 'Misc WordPress Requests' started by BackuPs, Nov 16, 2017.

  1. BackuPs

    Guest

    Reply To: Error After 4.9 – Unable to Edit the Theme & Backup Plugin Stop Working, by BackuPs

    Same here. It is not possible anylonger to edit and save any file even if valid php code is used. They all produce

    “Unable to communicate back with site to check for fatal errors, so the PHP change was reverted. You will need to upload your PHP file change by some other means, such as by using SFTP”

    The wp 4.9 wrecked this ability. Too bad !

    Reply To: Error After 4.9 – Unable to Edit the Theme & Backup Plugin Stop Working
     
    #1

Share This Page

Web Hosting