Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Editing problems since upgrading to WordPress 4.9

Discussion in 'Misc WordPress Requests' started by amardeo, Nov 22, 2017.

  1. amardeo

    Guest

    Reply To: Editing problems since upgrading to WordPress 4.9, by amardeo

    Here is the info als plain text (again, I posted it above) when the language of the user is not German (Deutsch) but rather the web language. This error did not appear anymore after changing the language from the default (web language) to German:

    JQMIGRATE: Migrate is installed, version 1.4.1
    load-scripts.php:9:542
    TypeError: Language code must have format 2-3 letters and. optionally, hyphen, underscore followed by 2 more letters
    mediaelement-and-player.min.js:12:4331
    ReferenceError: MediaElementPlayer is not defined
    [Weitere Informationen]
    mediaelement-migrate.min.js:1:342
    TypeError: b(…).not(…).filter(…).mediaelementplayer is not a function
    [Weitere Informationen]

    Reply To: Editing problems since upgrading to WordPress 4.9
     
    #1

Share This Page

Web Hosting