Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: Can’t get my visual editor to work properly

Discussion in 'Misc WordPress Requests' started by James Huff, Nov 8, 2017.

  1. James Huff

    Guest

    Reply To: Can’t get my visual editor to work properly, by James Huff


    Was hoping for the proverbial “Oh, just go here and click this, and all will be right with the world…” solution…;)

    That’s what I was going for. Let’s try this instead.

    The problem you’re describing is typically caused by a third-party element, such as a plugin or theme (despite being only on the front of the site, theme functions can affect the back too).

    Go to the Plugins section of your site’s Dashboard. Check all of the plugins, and choose “Deactivate” from the Bulk Actions drop-down menu up top and Apply.

    https://codex.wordpress.org/Managing_Plugins

    If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, go the Appearance section of your site’s Dashboard and activate a theme named Twenty Seventeen. If there is no theme named that there, search for and install it via Appearance > Themes > Add New.

    https://codex.wordpress.org/Using_Themes

    The Twenty Seventeen theme is the default theme which currently ships with WordPress, which means it’s perfect for ruling out theme-related conflicts.

    Reply To: Can’t get my visual editor to work properly
     
    #1

Share This Page

Web Hosting