Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: All my sites are down after WordPress 4.9.2 auto-upgrade

Discussion in 'Misc WordPress Requests' started by jodydeane, Jan 17, 2018.

  1. jodydeane

    Guest

    Reply To: All my sites are down after WordPress 4.9.2 auto-upgrade, by jodydeane

    @vasseurb thanks. WHAT TO DO? I did that, and it shows these errors:-

    [24-Oct-2017 15:55:20 UTC] PHP Warning: Invalid argument supplied for foreach() in /home/pasiremsu/public_html/wp-content/plugins/optinmonster/OMAPI/Widget.php on line 177
    [17-Jan-2018 13:23:35 UTC] PHP Warning: require_once(/home/pasiremsu/public_html/wp-includes/pomo/streams.php): failed to open stream: No such file or directory in /home/pasiremsu/public_html/wp-includes/pomo/mo.php on line 11
    [17-Jan-2018 13:23:35 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home/pasiremsu/public_html/wp-includes/pomo/streams.php’ (include_path=’.:/opt/php54/lib/php’) in /home/pasiremsu/public_html/wp-includes/pomo/mo.php on line 11
    [17-Jan-2018 08:36:18 America/Chicago] PHP Warning: require_once(/home/pasiremsu/public_html/wp-load.php): failed to open stream: No such file or directory in /home/pasiremsu/public_html/wp-admin/admin.php on line 31
    [17-Jan-2018 08:36:18 America/Chicago] PHP Fatal error: require_once(): Failed opening required ‘/home/pasiremsu/public_html/wp-load.php’ (include_path=’.:/opt/php54/lib/php’) in /home/pasiremsu/public_html/wp-admin/admin.php on line 31

    Reply To: All my sites are down after WordPress 4.9.2 auto-upgrade
     
    #1

Share This Page

Monarch Social Sharing Plugin