Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Reply To: “This widget requires JavaScript.”

Discussion in 'Misc WordPress Requests' started by johnfocker, Mar 5, 2018.

  1. johnfocker


    Reply To: “This widget requires JavaScript.”, by johnfocker

    Apart from that, in your browsers developer console ( usually ctrl + shift + i ) do you see any errors of missing files ?

    That’s it, I didn’t notice those Content-Security-Policy errors before.
    I remember now I tried putting a CSP default-src policy in my webserver configuration but it is apparently is too restrictive.
    Disabling it all together fixes my problem, I’ll search later for a working policy for WordPress.

    Thank you very much for your answer!

    Reply To: “This widget requires JavaScript.”

Share This Page

Monarch Social Sharing Plugin