Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix problems since upgrade to 4.9.4

Discussion in 'Misc WordPress Requests' started by TriniD4, Apr 1, 2018.

  1. TriniD4

    Guest

    problems since upgrade to 4.9.4, by TriniD4

    My site has been having issues since upgrading to 4.9.4… here’s the list of problems; 1. elements of my site’s design are messed up, 2. I use the thesis theme and I am unable to make any edits to the theme and 3. when I attempt to edit or write new posts, I get this error:
    “Failed to load plugin: wplink from url https://mysite.com/wp-includes/js/tinymce/plugins/wplink/plugin.min.js

    I’m guessing all of the issues are related to some sort of javascript problem. I have tried deactivating all my plugins and activating the default 2017 theme, neither of these have solved the problem. I’ve cleared caches, reloaded the site, tried different browsers and made sure my flash installation is up-to-date. None of that worked… I’ve also tried adding “define( ‘CONCATENATE_SCRIPTS’, false );” to my wp-config.php file and that didn’t sole the problem either, actually that seemed to break my admin dashboard a bit. So I could use some help here.

    problems since upgrade to 4.9.4
     
    #1

Share This Page

Monarch Social Sharing Plugin