Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Plugin error

Discussion in 'Misc WordPress Requests' started by deeekie, Jan 6, 2018.

  1. deeekie


    Plugin error, by deeekie


    I am needed help with an urgent warning as think my site has been hacked. I have spoken to my host provider who says I have been hacked I need to purchase an option to remove the malware. The error I get when clicking on any link on my site is as follows.

    Warning: require_once(facebook-by-weblizar-widgets.php): failed to open stream: No such file or directory in /home1/aberdeh3/public_html/wp-content/plugins/facebook-by-weblizar/facebook-by-weblizar.php on line 48

    Fatal error: require_once(): Failed opening required ‘facebook-by-weblizar-widgets.php’ (include_path=’.:/opt/php70/lib/php’) in /home1/aberdeh3/public_html/wp-content/plugins/facebook-by-weblizar/facebook-by-weblizar.php on line 48

    Any help to resolve this asap would be appreciated as I am not that knowledgeable on malware or security issues but if I can fix it within needing the security pack from my host that would be great.

    Thank you

    Plugin error

Share This Page

Monarch Social Sharing Plugin