Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Newly installed plugins don’t work

Discussion in 'Misc WordPress Requests' started by newman17, Dec 5, 2017 at 1:16 AM.

  1. newman17

    Guest

    Newly installed plugins don’t work, by newman17

    We’re using the Freelancer theme, based on GeneratePress. We have several plugins installed, some of which work fine and some of which don’t. Our WordPress installation is up to date, as are our theme and plugins.

    Plugins such as Column Shortcodes, Page List, Search Regex, and Yoast SEO are working fine.

    Metaslider plugin once worked but stopped working (not sure if it’s related to a WordPress update).

    Any new plugins that we have installed such as qtranslate, globus seem to work when you install them. The backend stuff in the editor all seems to work but then when you load the page any shortcodes just stay as shortcodes; they’re not converted into content. In the case of Metaslider, the shortcodes are converted into content, but only into a static image rather than a slideshow.

    In the case of qtranslate, no errors show up in the browser console but the CSS file that I believe should be loaded doesn’t appear in the page source. As mentioned, this plugin’s shortcodes are displayed on the page rather than being converted into content.

    Here is the console output on Chrome https://pastebin.com/SVSfJwcE
    As you can see, there are errors related to the Tripadvisor widget (although the widget still loads), and errors related to metaslider.

    I have tried disabling all plugins and switching themes to the default WordPress theme. I have flushed browser cache and we’re not using anything like cloudfare as far as I know. I have reinstalled WordPress as well as reinstalling some of the problematic plugins. I’m anxious to try something like manually reinstalling.

    Is there anything I’ve missed that I can try in order to diagnose and fix the problem?

    Newly installed plugins don’t work
     
    #1

Share This Page

Web Hosting