Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix many errors on wordpress latest version

Discussion in 'Misc WordPress Requests' started by nursing4u, Mar 23, 2018.

  1. nursing4u

    Guest

    many errors on wordpress latest version, by nursing4u

    Hello

    I am using wordpress latest version 4.9.4 and php ver is 7.0
    I turned on debug atwp-config.php
    and I get many errors of the same type on many wordpress php files
    (not theme files)

    this error:
    “Methods with the same name as their class will not be constructors in a future version of PHP…”

    I noticed that when I use php version 5.5 I get less errors
    I dont want to use old versions
    please advise

    many errors on wordpress latest version
     
    #1

Share This Page

Monarch Social Sharing Plugin