Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Jetpack errors on install with publicise

Discussion in 'Misc WordPress Requests' started by nparsons75, Dec 20, 2017.

  1. nparsons75

    Guest

    Jetpack errors on install with publicise, by nparsons75

    Hi, I have installed jetpack so i can use publicise. Upon installation I recieved this error:

    Warning: set_time_limit(): Cannot set max execution time limit due to system policy in /customers/2/a/5/parkwyddnjfc.uk/httpd.www/2018website/wp-content/plugins/jetpack/class.jetpack.php on line 5021 Warning: Cannot modify header information – headers already sent by (output started at /customers/2/a/5/parkwyddnjfc.uk/httpd.www/2018website/wp-content/plugins/jetpack/class.jetpack.php:5021) in /customers/2/a/5/parkwyddnjfc.uk/httpd.www/2018website/wp-includes/pluggable.php on line 1216

    I can press back and return to wordpress and then connect wordpress.

    I then activate publisize and tried it, it worked great. However, on my website with publicise activated I get this error:

    Warning: count(): Parameter must be an array or an object that implements Countable in /customers/2/a/5/parkwyddnjfc.uk/httpd.www/2018website/wp-includes/post-template.php on line 284

    Hopefully someone can help as publicise works exactly as I need.

    Thanks

    Jetpack errors on install with publicise
     
    #1

Share This Page

Monarch Social Sharing Plugin