Web Hosting
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Help logging in to my site

Discussion in 'Misc WordPress Requests' started by maxfortis, Oct 19, 2017.

  1. maxfortis

    Guest

    Help logging in to my site, by maxfortis

    Hi everyone, I’ve searched through the forum and haven’t found any other users who have had the same issue as me, although I have tried some of the suggestions (emptying my cache, contacting the host of my site [so far unhelpful], and trying a different browser) but I continue to get the same result. I’ve been editing my site (I use a Semplice plugin) all morning and received this error message when I went to access my wp admin page, which i’d been doing all morning: ”
    Warning: require_once(/home3/maxfortis/public_html/wp-content/plugins/optinmonster/includes/class-am-notification.php): failed to open stream: No such file or directory in /home3/maxfortis/public_html/wp-content/plugins/optinmonster/optin-monster-wp-api.php on line 204

    Fatal error: require_once(): Failed opening required ‘/home3/maxfortis/public_html/wp-content/plugins/optinmonster/includes/class-am-notification.php’ (include_path=’.:/opt/php56/lib/php’) in /home3/maxfortis/public_html/wp-content/plugins/optinmonster/optin-monster-wp-api.php on line 204″

    This is the error message i’ve been receiving, any help would be greatly appreciated.

    Help logging in to my site
     
    #1

Share This Page

Web Hosting