Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Error with template.php

Discussion in 'Misc WordPress Requests' started by tomerleib, Jan 17, 2018.

  1. tomerleib

    Guest

    Error with template.php, by tomerleib

    Hi,

    I want to hide my wp-admin using plug-ins such as “Protect my admin” and “WPS Hide” but when I activate those plug-ins, I’m getting the following error:

    Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/html/wp-admin/includes/template.php on line 1447

    The php version is 7.2 and I cannot downgrade to 7.1.

    I appreciate any help in advance,
    Thank you

    Error with template.php
     
    #1

Share This Page

Monarch Social Sharing Plugin