Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Dashboard unavailable but logged in

Discussion in 'Misc WordPress Requests' started by kisola, Feb 7, 2018.

  1. kisola


    Dashboard unavailable but logged in, by kisola

    My site is hosted at BlueHost, Shared hosting. Avada theme latest version 5.3, WordPress version 4.9.4

    Recently my site was hacked, very nasty malware. Took 3 days of phone calls, got it cleaned up, restored (I thought), added SiteLock, and eventually got the site back up and visible to the world.

    The next day, after catching my breath, I decided I wanted to make changes. So I went to https://www.kellyisola.com/wp-login.php and the usual window came up for logging in. I entered my user name and password and the next window to come up was the home page, with the typical black bar at the top (like the usual dashboard), but no dashboard. No bar on the left hand side.

    In the top black bar, in the upper left was the expected W icon (wordpress logo), with usual drop down options. Then to the right of that is the little dashboard icon and the name of my site, but when I mouse over my name there is no usual drop down menu.

    I searched the forum for a similar topic and found a possible solution of turning the wp_debug to TRUE, so I could see the errors on the site. I did this and got this: WordPress database error: [Table ‘kellyiso_wor1.wp_wfLeechers’ doesn’t exist] SHOW FULL COLUMNS FROM wp_wfLeechers . I turned debug back to FALSE and then I turned off all the plugins through the hosting File Manager, and this made no difference. Still no dashboard.

    I tried pulling up an admin page, https://www.kellyisola.com/wp-admin/post.php, and get an error page with this message on it:
    Warning: require_once(/home2/kellyiso/public_html/wp-admin/includes/options.php): failed to open stream: No such file or directory in /home2/kellyiso/public_html/wp-admin/includes/admin.php on line 44
    Fatal error: require_once(): Failed opening required ‘/home2/kellyiso/public_html/wp-admin/includes/options.php’ (include_path=’.:/opt/php70/lib/php’) in /home2/kellyiso/public_html/wp-admin/includes/admin.php on line 44

    BlueHost has informed this is a WordPress issue and I need a developer who knows WordPress code. They tell me they have done all they can and have put a ticket in to their upper level support people to see if someone can solve the mystery. But they suggested I come to this forum and ask for help. No one seems hopeful.

    So here I am. What other info do you need from me? Can anyone help me? I’ve tried to follow the guidelines for posting and provide as much detail as I can.

    Dashboard unavailable but logged in

Share This Page

Monarch Social Sharing Plugin