Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix CSS help – site broken

Discussion in 'Misc WordPress Requests' started by chrisontour84, Jan 11, 2018.

  1. chrisontour84

    Guest

    CSS help – site broken, by chrisontour84

    Hey guys! Maybe you can help..

    I was updating my the oldschool Choco theme from the very old 0.1.1-wpcom By CSSMayo to the newer Version: 0.13 By htmlBurger, because the new one is responsive.

    The original problem: My custom CSS did not apply, even though I added it directly into the styles.css. I assume because this happened due to minify option from Total cache.

    Now, after trouble shooting, I got a second problem: I screwed up the mainpage after setting up Cloudflare again and now all the articles are shifted a bit to the right and the complete side bar is pushed to the bottom. I assume I messed something up and hope someone can help me out before I disable Cloudflare again.

    Here are some more facts to explain the situation:

    – Cloudflare still shows me “Status: Website not active (DNS modification pending)” – but this should not have anything to do with my CSS at all!?
    – I put up a Child theme again and removed my custom code from the main styles.css again. Somehow it does not work though, I created the folder and got the functions.php and styles.css inside just as described in the WordPress documentation. The styles.css looks as following:

    /*
    Theme name: Choco
    Theme URI: http://cssmayo.com/freebies/free-wordpress-themes/chocotheme/
    Description: Stylish WordPress theme with two columns, right-sidebar, and three available color schemes.
    Author: htmlBurger
    Author URI: http://htmlburger.com/
    Template: 0.13
    Version: 0.13
    License: GNU General Public License v2 or later
    License URI: http://www.gnu.org/licenses/gpl-2.0.html
    Tags: dark, brown, red, gray, two-columns, right-sidebar, fixed-layout, theme-options, custom-colors, custom-background, custom-menu, editor-style, infinite-scroll, post-formats, rtl-language-support, translation-ready, artwork, craft, journal, blog, artistic, colorful, contemporary
    */

    /* =Reset default browser CSS. Based on work by Eric Meyer: http://meyerweb.com/eric/tools/css/reset/index.html
    -------------------------------------------------------------- */

    .blog .post-7496 .meta {
    display: none;
    }
    .home #main-bot {
    padding: 20px 20px 70px 60px !important;
    }
    #rss-link {
    display: none;
    position: absolute;
    right: -12px;
    top: -12px;
    }
    .comment-form-comment {
    float: none;
    margin: 0;
    }
    #sidebar ul.xoxo .widget_youtube_responsive {
    padding:0 10px 10px 9px;
    }

    As you can see, I changed the Author, Template & Version to apply for the new responsive 0.13 Choco Template. The CSS code should remove the RSS icon in the top right corner of the site, so its a good way to check if is active.

    Now I am not sure if it is a caching problem, if I look at the website in incognito mode, the website is not broken and looks normal, but the CSS is not applied and the RSS icon is still there.

    Hopefully someone has time to read all my text here and can help out. Or at least tell me if the website looks normal to you or if its broken as well (with the sidebar pushed all the way down to the buttom)

    Thanks so much!
    Chris

    CSS help – site broken
     
    #1

Share This Page

Monarch Social Sharing Plugin