Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Core update to 4.9.2 might break VCS

Discussion in 'Misc WordPress Requests' started by avtop, Jan 29, 2018.

  1. avtop

    Guest

    Core update to 4.9.2 might break VCS, by avtop

    Hi there.
    Our team uses GIT. Already twice we encountered the same problem after WordPress core update to 4.9.2 version via GIT: it appeared that WordPress changed some files in wp-admin folder (e.g. /wp-admin/widgets.php) and it breaks our GIT.
    We have not encountered such problems before, so could you please confirm if WordPress really can change files in its core. If so, apparently, to have core under git would be not a good idea or, probably you would give a piece of advice what to specify in gitignore.
    Also I didn’t understand from https://codex.wordpress.org/Changing_File_Permissions if WordPress can change file permissions.
    Thanks in advance.
    Alex

    Core update to 4.9.2 might break VCS
     
    #1

Share This Page

Monarch Social Sharing Plugin