Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Changing Site URL to HTTPS after enabling SSL on Cloudflare – Breaks Wordpress

Discussion in 'Misc WordPress Requests' started by chriistyii, Jan 3, 2018.

  1. chriistyii

    Guest

    Changing Site URL to HTTPS after enabling SSL on Cloudflare – Breaks Wordpress, by chriistyii

    Here is my issue: The SSL on the website is working, but when we log into the admin panel on WordPress we are getting the “load unsafe scripts” icon in the browser because we think it’s loading things in non-https on the back end. But the front-end of the site loads the https fine and we are not getting any “load unsafe scripts” error…Very confused here.

    We are using Cloudflare, but WordPress was initially set up without https version. All of the guides I have read say to just go into the WordPress site settings and change the 2 URL fields (WordPress Address URL and Site Address URL) to https, but when I do that, the whole site breaks and I have to go into the database and change the entry from https to http, and then it works again.

    We’ve tried changing these WordPress URLs one at a time, as well as both at the same time, and it breaks no matter what. Any insight?

    Changing Site URL to HTTPS after enabling SSL on Cloudflare – Breaks Wordpress
     
    #1

Share This Page

Monarch Social Sharing Plugin