Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix Can’t login after update 4.8.2 – HTTP 500 Error and other warnings

Discussion in 'Misc WordPress Requests' started by Tsun.uy, Oct 30, 2017.

  1. Tsun.uy

    Guest

    Can’t login after update 4.8.2 – HTTP 500 Error and other warnings, by Tsun.uy

    Hi there!

    I’ve updated to 4.8.2 and after that could not log in to the dashboard anymore. As I read about some issues with cache plugins, I deleted W3 Total Cache folder and cache files. Also renamed htaccess to leave it with no effect, but nothing changed. Error 500 appeared but now I try to log in and I get the messages I paste below. I also renamed every plugin folder but still could not log in.

    I configured error log so it is availabe.

    Would really appreciate some help or tell me who could help me!!

    Thanks a lot!!

    ////////////////////////////

    Warning: include(/home/ambaorg/public_html/s/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /home/ambaorg/public_html/s/wp-settings.php on line 74

    Warning: include(/home/ambaorg/public_html/s/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /home/ambaorg/public_html/s/wp-settings.php on line 74

    Warning: include(): Failed opening ‘/home/ambaorg/public_html/s/wp-content/advanced-cache.php’ for inclusion (include_path=’.:/opt/alt/php55/usr/share/pear:/opt/alt/php55/usr/share/php’) in /home/ambaorg/public_html/s/wp-settings.php on line 74

    Notice: add_object_page ha quedado obsoleto desde la versión 4.5.0. Utiliza add_menu_page() en su lugar. in /home/ambaorg/public_html/s/wp-includes/functions.php on line 3703

    Fatal error: Call to undefined function wp_raise_memory_limit() in /home/ambaorg/public_html/s/wp-admin/admin.php on line 141

    Can’t login after update 4.8.2 – HTTP 500 Error and other warnings
     
    #1

Share This Page

Monarch Social Sharing Plugin