Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WordPress fix 2017 Theme Customizer Won’t Publish

Discussion in 'Misc WordPress Requests' started by clwill, Feb 11, 2018.

  1. clwill

    Guest

    2017 Theme Customizer Won’t Publish, by clwill

    Brand new, blank and empty WP site, fresh install of 4.9.4, default theme (twenty seventeen), no plugins enabled. I can’t customize the theme. If I choose a new header image (for example), when I press publish, I get “Looks like something’s gone wrong. Wait a couple seconds, and then try again.”

    Running Chrome, have cleared all the caches, same result. Another admin tries it from a remote location in FireFox, same error. When I debug it in the Chrome Debugger, I see that the call gets a 404 error on http://[site]/wp-admin/admin-ajax.php. But when I run that file from the browser, it finds it, works fine, returns a 0.

    This is hosted on ASmallOrange and they are not helpful. I have other sites on there running other themes with customization options and they work fine.

    Any help?

    2017 Theme Customizer Won’t Publish
     
    #1

Share This Page

Monarch Social Sharing Plugin