Divi WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't turn off debug even with config.php change

Discussion in 'Troubleshooting & How-To's' started by Sarah Frost, Feb 9, 2015.

  1. Sarah Frost

    New Member

    Feb 9, 2015
    Likes Received:
    I recently had somebody install the classitheme on my godaddy hosting. It seemed to work fine. About 20 minutes into making changes in the dashboard, I must have done something wrong as when I viewed my site, there was rows of code above my header with Debug Mode typed at the very top. I looked through all the troubleshoots on various forums / help pages, I copy pasted the snippets of code they suggested into config.php (wp-debug setting to false even though it was already set at that) and I spent 48 hours pulling out hair in frustration of no change. What made it worse is I can't get back into the admin panel to do anything, it is like an infinite loop to the admin panel. I have had to do a redirect of my url until I can get these issues sorted. One good thing is I no longer get the "too many redirects" page. Any help would be gratefully received. My other option is to actually find somebody who provides the service to fix it but after all this I would really like to be able to say I did it myself.

Share This Page

Monarch Social Sharing Plugin