Divi 

WordPress Theme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WP upgrade, now my site is all black with an up/down arrow

Discussion in 'Troubleshooting & How-To's' started by leolong, Feb 17, 2017.

  1. leolong

    New Member

    Joined:
    Feb 17, 2017
    Messages:
    1
    Likes Received:
    1
    Was running WP 4.1.8 I think and upgraded to 4.7.2. Now every page on my site is all 98% black with an up/down arrow (as if to make the black part move) and a little bit of whit screen above it.

    All content is still visible through edit feature, but every page has same issue.

    I tried downgrading to old version, that didn't work.

    Disabled all plug ins, that didn't work.

    Tried a new theme that didn't work.

    Any ideas?

    tried uploading image in jpg and png and it wouldn't let me
     
    #1
    WPhelp likes this.
  2. WPhelp

    Administrator Staff Member

    Joined:
    Feb 24, 2013
    Messages:
    488
    Likes Received:
    24
    Hi,

    do you have backup in your cpanel?
    First thing that you need to do is RESTORE your site from backup.

    And after that we can go with our paid service and fix this issue for you.
    Do you need offer?

    Regards, Sasa
     
    #2
  3. Dan Jordan

    New Member

    Joined:
    Feb 26, 2017
    Messages:
    10
    Likes Received:
    1
    Did you get this fixed? Can you provide a link to the site?
     
    #3

Share This Page